GALPROP
https://galprop.stanford.edu/forum/

Healpix compatibility problems
https://galprop.stanford.edu/forum/viewtopic.php?f=6&t=232
Page 1 of 1

Author:  Jochemkip [ Wed Sep 14, 2016 6:59 am ]
Post subject:  Healpix compatibility problems

Hi all,

I am trying to install Galprop on ubuntu 14.04 LTS, the problem seems to be that Healpix 3.31 is incompatible with Galprop so Healpix 2.20 needs to be used. However Healpix 2.20 won't compile on this version of ubuntu. Is there any way around this problem or even better, a fix?

Page 1 of 1 All times are UTC - 8 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/