It is currently Mon Dec 06, 2021 10:34 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Fri Sep 03, 2010 11:05 am 
Offline

Joined: Thu Jul 01, 2010 6:18 am
Posts: 2
Hi,

I was trying the new "Quick Plot" option in the "Download results" section. However, if I press that button for my runs, actually nothing happens at all. Is it deactivated in the moment or can it be some problem with my browser (Iceweasel 3.0.6) ???

Another problem:
I'm trying to get a plot showing the spectra of electrons and protons for some runs (2d model) at solar position out of the nuclei_54_... file.
However, I'm unsure about the conventions used in that file. I guess the following
NAXIS[0]=Radius from GC
NAXIS[1]=Distance to galactic plane
NAXIS[2]=Energy
NAXIS[3]=Particle type

The problem is that if I look at the header of this nuclei_54_... file with ds9, it says in my case that NAXIS[3] has 92 elements. Below that is a list of 92 nuclei but some of them have the same A and Z. For example:
NUCZ001=1
NUCA001=0
NUCK001=0
this is positron I guess
NUCZ002=-1
NUCZ002=0
NUCK002=0
this is electron I guess. but:
NUCZ003=-1
NUCA003=0
NUCK003=0
so this is also electron ??
Do I understand something wrong here?

Many thanks,
Gerrit


Top
 Profile  
 
PostPosted: Fri Sep 03, 2010 11:09 am 
Offline

Joined: Wed May 17, 2006 7:02 am
Posts: 285
Location: MPE Garching
for the download I refer to Andrey to answer it

re the nuclei etc:

positrons
secondary electrons
primary electrons

It should be written in the documentation user manual available online, let me know if it is not or is not clear enough.

_________________
Andy Strong, MPE


Top
 Profile  
 
PostPosted: Fri Sep 03, 2010 11:11 am 
Offline

Joined: Wed May 17, 2006 7:02 am
Posts: 285
Location: MPE Garching
I had the same problem with download results for plots.
It was from an older mozilla browser .
For current mozilla at least it works for me.

_________________
Andy Strong, MPE


Top
 Profile  
 
PostPosted: Fri Sep 10, 2010 9:07 pm 
Offline
Site Admin

Joined: Wed Oct 21, 2009 6:30 pm
Posts: 47
Location: Stanford U.
Gerrit,

I am sorry you are having trouble with your browser. I know for sure that WebRun works with the most recent versions of Safari, Chrome, Firefox, Opera, SeaMonkey and Internet Explorer. Do you have a way to install any of these? I will research your browser and give you an update soon.

If you get QuickPlots working, then you will be able to get not only the plots, but the tables with data, and it will help you develop your plotting routine.

Andrey

_________________
Andrey Vladimirov
http://galprop.stanford.edu/


Top
 Profile  
 
PostPosted: Sun Sep 12, 2010 12:03 pm 
Offline
Site Admin

Joined: Wed Oct 21, 2009 6:30 pm
Posts: 47
Location: Stanford U.
I couldn't install iceweasel 3.0.6 on my system, but found that it corresponds to an old version of Firefox, so simply updating it should help.

_________________
Andrey Vladimirov
http://galprop.stanford.edu/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group